Cannot see other attendees markups in Sessions

  • Cannot see other attendees markups in Sessions

    Posted by Chris Riley on December 16, 2021 at 11:35 am

    I created a Studio Session and added a document like I have done many times before. I can see my markups, but can only see markups from other attendees by going to the markup list, they are not showing on the document. There are no layers in the document so they aren’t hiding there. Anybody got any suggestions?

    Chris Riley replied 1 year, 3 months ago 3 Members · 5 Replies
  • 5 Replies
  • Troy DeGroot

    Organizer
    December 16, 2021 at 12:20 pm
    Points: 16,607
    Rank: UC2 Brainery Advanced Blue Belt I UC2 Brainery Advanced Blue Belt I

    Are there any filters turned on in the markups list?

    • Chris Riley

      Member
      December 16, 2021 at 12:26 pm
      Points: 838
      Rank: UC2 Brainery White Belt III UC2 Brainery White Belt III

      Nope no filters turned on, I can see where this other person has left comments with a cloud+ in the markup list but the cloud+ markup does not show on the document.

      • David Cutler

        Member
        December 17, 2021 at 7:16 am
        Points: 16,711
        Rank: UC2 Brainery Advanced Blue Belt I UC2 Brainery Advanced Blue Belt I

        I’m not a Studio user, so I’m not sure if this applies, but could their comments be on a layer that is turned off?

      • Troy DeGroot

        Organizer
        December 17, 2021 at 3:02 pm
        Points: 16,607
        Rank: UC2 Brainery Advanced Blue Belt I UC2 Brainery Advanced Blue Belt I

        If you click on the eyeball next to the markups list pulldown, does that help

        • Chris Riley

          Member
          December 17, 2021 at 3:09 pm
          Points: 838
          Rank: UC2 Brainery White Belt III UC2 Brainery White Belt III

          I am thinking this person right clicked on my markup and hit reply, because I can see the little return arrow in the markups list next to his comment/reply. I understand why they would do that, but graphically on the drawing I can’t see this reply.