Base file image disappeared!

  • Base file image disappeared!

    Posted by David Cutler on January 17, 2022 at 7:03 am

    Had one of those “Oh No!” moments last week. Working in a 23 page .PDF site plan file when 2 pages of the original base image for lack of a better term “disappeared”. The markups were still there, but just on a white sheet. The document has layers, and these sheets showed no layers on the page.

    I was able to copy the markups and paste them onto a new copy of the page, so nothing was lost in the end, other than time. I didn’t save a copy of the file with the error as I just wanted to get it fixed so unfortunately I don’t have anything to check out now. I’m guessing that it was user error of some sort, but I’d like to understand it so I don’t do it again!

    Has anyone else seen this happen? I’m working in 20.2.60 Extreme.

    David Cutler replied 10 months, 2 weeks ago 2 Members · 2 Replies
  • 2 Replies
  • Michelle Branch

    Member
    January 17, 2022 at 7:10 am
    Points: 910
    Rank: UC2 Brainery White Belt IIII UC2 Brainery White Belt IIII

    @david-cutler Yes, I’ve had that happen. It only happens to me when there is a network connectivity issue. If I’m working from home it typically occurs when I have low bandwidth (too many other devices leeching off the connection or I need to reboot my router).

  • David Cutler

    Member
    January 17, 2022 at 8:25 am
    Points: 13,139
    Rank: UC2 Brainery Blue Belt III UC2 Brainery Blue Belt III

    Good to know I’m not alone Michelle! Thank you for your reply. What’s interesting here is that I was at the office with my standard setup. Everything is saved to the network drive, but typically we don’t have bandwidth issues.