Changes to Excel Files stored on Bluebeam Projects is not saving

  • Changes to Excel Files stored on Bluebeam Projects is not saving

    Posted by Chris Riley on August 2, 2022 at 6:40 am

    If I open an Excel File that is stored on Bluebeam Projects and make changes it does not save my changes. Anybody experience this?

    Troy DeGroot replied 4 months ago 4 Members · 5 Replies
  • 5 Replies
  • Jeffrey Collins

    Member
    August 2, 2022 at 10:14 am
    Points: 672
    Rank: UC2 Brainery White Belt I UC2 Brainery White Belt I

    Are you checking the file out? I had a similar issue with powerpoint in the past.

  • Doug McLean

    Member
    August 2, 2022 at 11:16 am
    Points: 4,765
    Rank: UC2 Brainery Orange Belt IIII UC2 Brainery Orange Belt IIII

    When you open a non PDF from Projects, it opens a local copy.

    You’ll have to check the file back in once you save it.
    If you look in your Pending box on the Projects homepage, you will see the file you have checked out.
    Check it in from there.

    • Chris Riley

      Member
      August 2, 2022 at 12:19 pm
      Points: 686
      Rank: UC2 Brainery White Belt I UC2 Brainery White Belt I

      What happens when there is no ‘Check in’ in the Pending Box. Troubleshooting this for some one else.

      • Chris Riley

        Member
        August 2, 2022 at 2:41 pm
        Points: 686
        Rank: UC2 Brainery White Belt I UC2 Brainery White Belt I

        It was the ‘Restrict Users’ check box in Projects, needed to be unchecked.

        • Troy DeGroot

          Organizer
          August 2, 2022 at 3:52 pm
          Points: 13,820
          Rank: UC2 Brainery Blue Belt III UC2 Brainery Blue Belt III

          Thanks for the follow-up. That means the user never had permission to do anything other than view the file. Good catch!

          For anyone searching this issue, the person who creates the Studio Project needs to make sure all the users who are invited have the correct permissions and access to documents.

          Thanks @ChrisRiley