Editing tools greyed out (Copy)

  • Editing tools greyed out (Copy)

    Posted by Michelle Branch on December 10, 2021 at 9:32 am

    Using Revu 20 Extreme: I haven’t seen this before, but today by selecting “all” or grabbing all markups with a window I can no longer use the copy command in order to paste to another sheet. If I select comments individually then the copy tool works (just very time consuming!). Has anyone experienced this and/or knows of a fix?

    Doug McLean replied 4 months, 2 weeks ago 7 Members · 12 Replies
  • 12 Replies
  • Matt Hackman

    Member
    December 10, 2021 at 10:24 am
    Points: 2,250
    Rank: UC2 Brainery Yellow Belt IIII UC2 Brainery Yellow Belt IIII

    It looks like you’ve selected some locked markups on the right side of the document. Notice the items selected that have grey nodes instead of yellow and green. Selecting just the non-locked markups should solve your issue.

    • Michelle Branch

      Member
      December 10, 2021 at 10:40 am
      Points: 911
      Rank: UC2 Brainery White Belt IIII UC2 Brainery White Belt IIII

      Thanks for the reply! The grey ones are Autocad SHX that are captured when I “select all” (was never an issue in the past). I’ve pasted another screenshot below only windowing actual markups and I still get the same result!?!

    • Michelle Branch

      Member
      December 10, 2021 at 11:53 am
      Points: 911
      Rank: UC2 Brainery White Belt IIII UC2 Brainery White Belt IIII

      The mystery is solved (kinda)…the document is the problem, not Bluebeam. If I open another file w/ markups it works as it should. Somehow (someone else who did markups before me) the document contains something (or has been corrupted) that disables the copy command on multiple markup selection.

      • Troy DeGroot

        Organizer
        December 10, 2021 at 12:15 pm
        Points: 20,363
        Rank: UC2 Brainery Brown Belt UC2 Brainery Advanced Brown Belt Rank

        @Michelle Branch are you in a Studio Session on both tests sheets?

        • Michelle Branch

          Member
          December 10, 2021 at 12:29 pm
          Points: 911
          Rank: UC2 Brainery White Belt IIII UC2 Brainery White Belt IIII

          @troydegroot Nope…no Studio. Markups started on someone else’s machine.

      • David Cutler

        Member
        December 11, 2021 at 8:14 am
        Points: 22,462
        Rank: UC2 Brainery Brown Belt II UC2 Brainery Brown Belt II

        Autocad SHX markups can be very frustrating to deal with in a document @Michelle Branch

        A couple of ideas/workarounds:

        1. Select your markups from the “Markup List” rather from the page. If you sort your markups by “Page Label” first you can capture all of the comments that you need to copy from the Markup List using a “Cntrl + click” sequence to gather everything up that you need to copy leaving the Autocad SHX markups behind.

        2. You may be able to “Flatten” the Autocad SHX markups so that they are no longer selectable. Again, starting with the Markup List sort by “Author” and select all of the Autocad SHX comments. Next tap the Flatten function and toggle on the “Currently Selected Markups” option. This should make the Autocad SHX comments part of the background so they won’t be able to be selected.

        If you are copying comments from multiple people’s markups over to a combined file a couple of more tips:

        1. Start with a file that doesn’t have any markups on it and Flatten it first. That way you don’t have to worry about the Autocad SHX comments in future operations. You will likely have to copy markups from an additional file into your master, but the frustration you will save will be worth the extra step.

        2. When copying comments use “Paste-In-Place” rather than just “Paste”. Paste-In-Place (Ctrl-Shift-V) will paste the markups into the same position on the new document as they were on the previous document. This is a huge timesaver vs having to reposition comments to ensure that they are in the right place.

        3. If you use multiple monitors un-dock your markup list and drag it over onto one of your other monitors and maximize the size of the window. This will allow you to see 3-4 times the number of comments that you see if the markup list is docked at the bottom of your screen.

        Hope some or all of this helps!

        Dave

  • Taylor Lyman

    Member
    October 12, 2023 at 2:19 pm
    Points: 158
    Rank: UC2 Brainery Newbie UC2 Brainery Newbie Belt Rank

    Similar issue, but not.

    I have a document that I added markups to but I cannot copy them. Individual or multiple. They are not locked. I made them myself. If I create new markups, I can copy them just fine. Same results trying to copy them from the markups list.

    • Doug McLean

      Member
      October 13, 2023 at 10:30 am
      Points: 11,819
      Rank: UC2 Brainery Blue Belt I UC2 Brainery Blue Belt I

      are they a sequence?
      You can’t copy/ paste a sequence

      • Taylor Lyman

        Member
        October 13, 2023 at 10:40 am
        Points: 158
        Rank: UC2 Brainery Newbie UC2 Brainery Newbie Belt Rank

        That would explain it. I am looking to see if they can be converted to regular markups, but it looks like a “no”. Bummer.

        Thank you!

        • Doug McLean

          Member
          October 13, 2023 at 5:12 pm
          Points: 11,819
          Rank: UC2 Brainery Blue Belt I UC2 Brainery Blue Belt I

          you can however, re-place them.
          It’s pretty quick

          • Vince French

            Member
            October 14, 2023 at 2:15 am
            Points: 11,539
            Rank: UC2 Brainery Blue Belt I UC2 Brainery Blue Belt I

            You can actually select the sequence markups (just one will do) then flatten them. After you unflatten the drawing the markups are standard markups and no longer in a sequence.

            • Doug McLean

              Member
              October 14, 2023 at 12:43 pm
              Points: 11,819
              Rank: UC2 Brainery Blue Belt I UC2 Brainery Blue Belt I

              a Sequence will also transfer during the slip sheet process

Log in to reply.