Stapler rendering issue?

  • Stapler rendering issue?

    Posted by Michael Freiert on June 14, 2021 at 9:29 am

    One of my spec writers is getting odd pagination when printing out of MS Word.

    In word they have hidden text. When they print out of Word with the Show/Hide paragraph marks button in either state, the hidden text does not print, and whitespace on the page is filled as the subsequent pages’ text is pulled ahead as expected. This is normal behavior with the “print hidden text” option turned off. If they print to the BB printer, it behaves normally.

    If they print multiple files with the BB Stapler, the files will be incorrectly rendered if they have the “show paragraph marks” display option in the Show state. The PDF will render the regular text on a page, but it also leaves whitespace behind the page’s text which is infill of the hidden text on the page. This results in unnatural page breaks and lots of wasted space. If they have the button in the hidden state, the PDF will render normally as Word would print natively.

    Has anyone found a setting for this? It wasn’t an issue in BB18, but I noticed the user was behind on updated and dragged them up to the current build.

    Bug?

    Troy DeGroot replied 1 year, 1 month ago 2 Members · 2 Replies
  • 2 Replies
  • Michael Freiert

    Member
    June 18, 2021 at 2:46 pm
    Points: 275
    Rank: UC2 Brainery Newbie UC2 Brainery Newbie Belt Rank

    update – Bluebeam has reproduced the problem and confirmed that it is a bug and passed it on to their dev team.

    • Troy DeGroot

      Organizer
      June 21, 2021 at 10:38 am
      Points: 11,529
      Rank: UC2 Brainery Blue Belt I UC2 Brainery Blue Belt I

      Thank you Michael, I don’t use the Stapler very often and have never used Show/Hide in Word, so I didn’t have an answer. Thanks for post in the Brainery and adding the update.