Template file saving, but not available for use

  • Template file saving, but not available for use

    Posted by David Cutler on March 14, 2024 at 3:44 pm

    I have created and used template files before, but something isn’t working right today…

    I’ve gone through the process of File -> New PDF from Template -> Save as a Template and saved the file successfully – the icon changes to the “Template” icon. However, the “new” template doesn’t show in my list of available templates.

    Am I missing something here?

    When I go to “Change the Template Folder” and see the current location no files show there, but yet I have my old templates available in the “New PDF from Template” menu.

    Are the Template files some sort of “hidden” file? I can’t seem to see them when I navigate to the locations where they “should” be saved based on what I’m seeing when I select “Change the Template Folder”.

    Note that I’m running in Revu 20.3.20 and haven’t saved a new template since April of 2023 so this may be an older issue that I haven’t experienced yet.

    Any thoughts would be appreciated!

    David Cutler replied 4 weeks, 1 day ago 3 Members · 5 Replies
  • 5 Replies
  • Isaac Harned

    Member
    March 14, 2024 at 4:30 pm
    Points: 6,174
    Rank: UC2 Brainery Purple Belt I UC2 Brainery Purple Belt I

    It should show you the folder that you’re in when you save as template. Mine seems to work exactly as you describe though and defaults to the normal templates folder. Corruption possible?

    • Isaac Harned

      Member
      March 14, 2024 at 4:31 pm
      Points: 6,174
      Rank: UC2 Brainery Purple Belt I UC2 Brainery Purple Belt I

      Normal template folder should be here: \AppData\Roaming\Bluebeam Software\Revu\21\Templates

      (Which is usually hidden because “AppData” is a hidden file)

      • David Cutler

        Member
        March 15, 2024 at 10:43 am
        Points: 23,329
        Rank: UC2 Brainery Brown Belt III UC2 Brainery Brown Belt III

        Thank you for the information @isaac-harned

        Unfortunately, I have the template folder changed to a custom location, but the file doesn’t appear to be saving to that location – at least I can’t see it….

  • Doug McLean

    Member
    March 14, 2024 at 6:49 pm
    Points: 12,587
    Rank: UC2 Brainery Blue Belt II UC2 Brainery Blue Belt II

    I had a newly saved template do that to me last week.

    I had to save it in the default folder for it to work

    • David Cutler

      Member
      March 15, 2024 at 10:39 am
      Points: 23,329
      Rank: UC2 Brainery Brown Belt III UC2 Brainery Brown Belt III

      Interesting @Doug McLean

      How did you reset the location to the default?

Log in to reply.