Unit Measurements – Default

  • Unit Measurements – Default

    Posted by Roye Arie on March 24, 2022 at 8:56 am

    Hey Bluebeam gurus, I’m in a funk. I noticed this morning that Revu (20) changed my display to metric. I went into the Windows (11) settings and changed to Imperial. rebooted my computer and Revu still shows the sheet size in CM. The page scale is in inches, and when I dimension something it shows in Imperial.

    In the attached picture you can see a dimension string in red, matching the drawing (I didn’t go so precise, since I just wanted to test it). At the bottom right, you can see the 106.68 x 76.20 cm (that should be Arch E1).

    Any idea how to change it back?

    David Cutler replied 1 year, 11 months ago 5 Members · 11 Replies
  • 11 Replies
  • Vince French

    Member
    March 24, 2022 at 9:19 am
    Points: 11,498
    Rank: UC2 Brainery Blue Belt I UC2 Brainery Blue Belt I

    Hi @Roye

    Have you tried going to Document then Page Set-Up?

    From there it would appear that you can change the media size but I’m not sure if this will change your default properties for the future?

    • Roye Arie

      Member
      March 24, 2022 at 9:48 am
      Points: 2,688
      Rank: UC2 Brainery Orange Belt UC2 Brainery Orange Belt Rank

      Hey Vince, I did look at the page setup, and I can’t change the default display from there.

      Another weird thing that proves it’s connected to the laptop is that I turned on another laptop that has my license on and it’s in Imperial.

      • Troy DeGroot

        Organizer
        March 24, 2022 at 10:04 am
        Points: 20,343
        Rank: UC2 Brainery Brown Belt UC2 Brainery Advanced Brown Belt Rank

        If you look in the preferences, did you somehow switch to an English UK Language? Weird one for sure.

        • Roye Arie

          Member
          March 24, 2022 at 10:06 am
          Points: 2,688
          Rank: UC2 Brainery Orange Belt UC2 Brainery Orange Belt Rank

          Nope, it’s set to the American language.

    • Roye Arie

      Member
      March 24, 2022 at 11:42 am
      Points: 2,688
      Rank: UC2 Brainery Orange Belt UC2 Brainery Orange Belt Rank

      the Crop and Page Setup screen does show the “Change Media Size” in centimeters. But it doesn’t give me an option to change the default to feet.

      I think I’m going to update to the latest version of Revu and see if that will help.

  • Doug McLean

    Member
    March 24, 2022 at 11:01 am
    Points: 11,785
    Rank: UC2 Brainery Blue Belt I UC2 Brainery Blue Belt I

    You’ll have to set up the tool with an Imperial measurement, and then click Set as Default.
    Might have to do it with a few tools as well

    • Roye Arie

      Member
      March 24, 2022 at 11:21 am
      Points: 2,688
      Rank: UC2 Brainery Orange Belt UC2 Brainery Orange Belt Rank

      All my tools are set to feet and inches. Unless I’m missing something?
      When I calibrated the sheet, I selected 1/8″ = 1′-0″. And that scale appears correctly on the screen, and right next to it to the left where the page size is displayed it’s shown in cm’s.

      My measurement tools are all set to ft & in, but I did try to set a few of them again. Still no change on the “page size” area.

  • Roye Arie

    Member
    March 24, 2022 at 12:26 pm
    Points: 2,688
    Rank: UC2 Brainery Orange Belt UC2 Brainery Orange Belt Rank

    Mystery solved! There’s an option in the Preference menu, under Grid & Snap. There’s a Unit option, that was changed to cm’s. Changed it back to Inches, and it fixed the problem.

    It was in my face, and when I read through, I glanced over it and it didn’t click.

    Thank you all who tried to help. I feel like an idiot that it was such a simple solution, but sometimes we have those rough days. Cheers all.

    • Troy DeGroot

      Organizer
      March 24, 2022 at 2:12 pm
      Points: 20,343
      Rank: UC2 Brainery Brown Belt UC2 Brainery Advanced Brown Belt Rank

      Definitely not an idiot for posting a question we couldn’t answer. You are the smart one who provided the solution! Thanks for posting @Roye

    • Doug McLean

      Member
      March 25, 2022 at 10:53 am
      Points: 11,785
      Rank: UC2 Brainery Blue Belt I UC2 Brainery Blue Belt I

      I knew it was in there somewhere. I just couldn’t find it.

      Thanks for sharing

    • David Cutler

      Member
      March 26, 2022 at 9:21 pm
      Points: 22,403
      Rank: UC2 Brainery Brown Belt II UC2 Brainery Brown Belt II

      Thank you for posting the question and the answer @Roye

      Now we all know!

Log in to reply.