Problem adjusting control points on a single Area Measurement

  • Problem adjusting control points on a single Area Measurement

    Posted by David Cutler on March 12, 2021 at 2:49 pm

    I have an area measurement that I copied from a previous takeoff to an updated set of drawings.  When I attempt to adjust the control points on the area measurement nothing works.  I can’t move the existing point, delete a point or add a new one.  Has anyone ever run into this before?  What is strange is that this appears to be limited to only one area measurement as I don’t seem to be having this problem with any of the other area measurements on the sheet.

    Dave

    David Cutler replied 1 year, 5 months ago 3 Members · 4 Replies
  • 4 Replies
  • Troy DeGroot

    Organizer
    March 12, 2021 at 7:39 pm
    Points: 11,529
    Rank: UC2 Brainery Blue Belt I UC2 Brainery Blue Belt I

    Is it locked in the properties?

    Are the grips when you select the markup Yellow or Grey?

    Or maybe if you’re in a Session you’re not able to change other people’s markups.

  • David Cutler

    Member
    March 12, 2021 at 9:43 pm
    Points: 9,608
    Rank: UC2 Brainery Purple Belt IIII UC2 Brainery Purple Belt IIII

    Good questions Troy.  I did check the properties and the markup is not locked – I learned something here though as I didn’t know it was possible to lock markups.  Grips are Yellow.  No Sessions here – I’m the only one working on this project…

  • Doug McLean

    Member
    March 13, 2021 at 3:26 pm
    Points: 3,340
    Rank: UC2 Brainery Orange Belt I UC2 Brainery Orange Belt I

    I’ve had this issue with Spaces, but never Area.

  • Troy DeGroot

    Organizer
    March 13, 2021 at 8:52 pm
    Points: 11,529
    Rank: UC2 Brainery Blue Belt I UC2 Brainery Blue Belt I

    With Spaces, Hyperlinks, and Forms you have to make sure you’re in Edit Mode to even see the grips and adjust them. I forget this every time.
    I’m lost as to why the Area Measurement wouldn’t allow editing if the yellow grips are available. Maybe a bug in the document…