ALT-Z not working

  • ALT-Z not working

    Posted by Liz Larsen on May 29, 2024 at 11:51 am

    Myself and several coworkers are having an issue where ALT-Z isn’t working, but all other shortcuts are.

    Is anyone else having this issue?

    David Cutler replied 2 weeks, 2 days ago 5 Members · 12 Replies
  • 12 Replies
  • David Cutler

    Member
    May 29, 2024 at 12:19 pm
    Points: 24,231
    Rank: UC2 Brainery Brown Belt IIII UC2 Brainery Brown Belt IIII

    My “Alt-Z” seems to be working fine (Revu 20.3.20).

    What’s getting frustrating is that Revu has locked up on me at least 3 times in the last 2 hours where I’ve had to close Revu from the Task Manager and restart it. Lost a bit of work each time. Never seem to save often enough! ☹

    • Doug McLean

      Member
      May 29, 2024 at 4:06 pm
      Points: 13,133
      Rank: UC2 Brainery Blue Belt III UC2 Brainery Blue Belt III

      make a change, <ctrl> S

  • Isaac Harned

    Member
    May 29, 2024 at 12:24 pm
    Points: 6,731
    Rank: UC2 Brainery Purple Belt I UC2 Brainery Purple Belt I

    I am the only one here who made the switch to 21.1, not seeing this in mine. It still shows the shortcut in the context menu?

    • Liz Larsen

      Member
      May 29, 2024 at 12:33 pm
      Points: 4,835
      Rank: UC2 Brainery Orange Belt IIII UC2 Brainery Orange Belt IIII

      It still works from the context menu, the keyboard shortcut just doesn’t work.

  • Troy DeGroot

    Organizer
    May 29, 2024 at 12:29 pm
    Points: 21,476
    Rank: UC2 Brainery Brown Belt I UC2 Brainery Brown Belt I

    I’ve had issues with my shortcuts as well. What version are you on @lizlarsen ?

    • Liz Larsen

      Member
      May 29, 2024 at 12:35 pm
      Points: 4,835
      Rank: UC2 Brainery Orange Belt IIII UC2 Brainery Orange Belt IIII

      Version 21.1

      • Troy DeGroot

        Organizer
        May 29, 2024 at 12:41 pm
        Points: 21,476
        Rank: UC2 Brainery Brown Belt I UC2 Brainery Brown Belt I

        Are there form fields on the document?

        If so.

        Go to the Preferences >Tools > Forms. Select the Enable Single Key Shortcuts with Form Fields check box.

        If it’s already selected unselect and reselect to reset it.

        I see a lot of bugs because I simply never shut down Bluebeam (or my computer for that matter). I have to remind myself to restart my computer from time to time and little things like that go away.

        • Liz Larsen

          Member
          May 29, 2024 at 4:32 pm
          Points: 4,835
          Rank: UC2 Brainery Orange Belt IIII UC2 Brainery Orange Belt IIII

          No, no form fields. And it happens to all documents, it’s the software not the document. The keyboard shortcut just doesn’t work anymore.

          However, the functionality (autosizing the box around the text) works if we reassign it to a different keyboard shortcut.

          • Troy DeGroot

            Organizer
            May 29, 2024 at 7:54 pm
            Points: 21,476
            Rank: UC2 Brainery Brown Belt I UC2 Brainery Brown Belt I

            go figure! 😜

  • Doug McLean

    Member
    May 29, 2024 at 4:05 pm
    Points: 13,133
    Rank: UC2 Brainery Blue Belt III UC2 Brainery Blue Belt III

    Mine appears to be working
    v 21.1

  • Isaac Harned

    Member
    May 30, 2024 at 10:41 am
    Points: 6,731
    Rank: UC2 Brainery Purple Belt I UC2 Brainery Purple Belt I

    You don’t have graphics cards in these systems do you? I think both Nvidia and AMD have Alt+Z Shortcuts that interfere but can be disabled. Probably not it, but I wonder if its another program in general stepping on programmatic toes.

    • David Cutler

      Member
      May 31, 2024 at 8:09 am
      Points: 24,231
      Rank: UC2 Brainery Brown Belt IIII UC2 Brainery Brown Belt IIII

      Good insight there @isaac-harned !

Log in to reply.