Tool Chest Issue

  • Posted by Zorko Sostaric on September 22, 2022 at 2:50 pm

    Hi,

    My Revu 20.2.85 64 Extreme and there is annoying problem.

    I am using Tool Chest extensively in my workflow and recently I have a problem where layer name disappears from the tool in My Tools.

    Here are the steps I am using to create the layer(s) and add them to the Tool Chest

    1. Create polylength, area or count.

    2. Add to unlocked Tool Chest (I have made the standard tool headings without any items allocated)

    3. Adjust properties & measurements which are in tool chest.

    4. Add layer

    5. Lock tool chest

    The problem is that after some time using the items from tool chest, layers name is gone I have tried to find what is causing this but I couldn’t find the patten. This started happening about two updates ago.

    Is there a fix for this or a workaround? If you have any suggestions to improve the workflow for creating Tool Chest items please let me know.

    Screenshot of missing layer name attached. Other screenshots are of the layer with name included and current tool chest tools.

    Any insights are most appreciated.

    Vince replied 2 months, 2 weeks ago 3 Members · 2 Replies
  • 2 Replies
  • Vince

    Member
    September 23, 2022 at 12:29 am
    Points: 6,624
    Rank: UC2 Brainery Purple Belt I UC2 Brainery Purple Belt I

    @zorko are you noticing any other issues?

    I’m finding that Revu 20.2.85 tends to freeze quite often as well as the layer issue.