Single key shortcut not working

  • Single key shortcut not working

    Posted by UC2 Bluebeam-Support on June 29, 2023 at 1:16 am

    Single key shortcuts will not work if your document includes any form fields.

    This includes text fields, digital signatures and check boxes. If you’d like to disable this option:

    Go to Revu -> Preferences (Ctrl+K).

    Click Tools in the sidebar, and then click Forms.

    Fill the Enable Single Key Shortcuts with Form Fields check box.

    Click OK.

    David Cutler replied 9 months, 2 weeks ago 2 Members · 1 Reply
  • 1 Reply
  • David Cutler

    Member
    June 29, 2023 at 5:30 am
    Points: 23,329
    Rank: UC2 Brainery Brown Belt III UC2 Brainery Brown Belt III

    That’s an interesting one.

Log in to reply.